57AliYun阿里云最新优惠活动
阿里云优惠码丨阿里云代金券

远程阿里云服务器ECS出现“出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修改”报错的解决方法

立即购买

阿里云服务器 ¥102元/年 云数据库37.5元/年 限时

个人、企业均可购买 | 更多配置0.8折特惠

最近很多阿里云用户在远程Windows Server的云服务器ECS时出现“身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修改”的报错。

这个问题解决起来非常简单,修改组策略中的一个配置就可以了。

在运行中输入gpedit.msc

然后打开计算机配置>管理模板>系统>凭据分配>加密Oracle修正,如下:

选择已启用,保护级别选择易受攻击。如下:

 

赞(0)
声明:本网站发布的内容(图片、视频和文字)以原创、转载和分享网络内容为主,如果涉及侵权请尽快告知,我们将会在第一时间删除。文章观点不代表本网站立场,如需处理请联系客服。邮箱:[email protected],本站原创内容未经允许不得转载,如需转载,请注明:吾趣阿里云网 » 远程阿里云服务器ECS出现“出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修改”报错的解决方法
  • 阿里云
    基础型云服务器

    1核CPU

    2G内存

    40G硬盘

    1M带宽

    独立IP

    分布式存储

    适合企业官网、个人站长类网站

    ¥89/1年 原价¥903.40

  • 阿里云
    超值型云服务器

    2核CPU

    4G内存

    40G硬盘

    3M带宽

    独立IP

    分布式存储

    适合企业官网、行业门户类网站

    ¥899/3年 原价¥8281

  • 阿里云
    高性能云服务器

    2核CPU

    8G内存

    40G硬盘

    5M带宽

    独立IP

    分布式存储

    适合电商、数据库等企业级应用

    ¥1399/3年¥14765

评论 抢沙发

评论前必须登录!